Lejupielādē MONEO

Versija, ko izmanto lielākā daļa klientu

Versija, ko izmanto klienti ieviešanas posmā

MONEO darbībai nepieciešama Windows 7 vai jaunāka versija, vai Mac OS 10.4 “Mojave” vai jaunāka operētājsistēmas versija.

Papildu informācija par instalāciju:  uz Windows | uz MAC